No, si ya verás tú como…

Tecnología, programación, negocio, música, literatura, …

Arrancar WAMPSERVER 2.0 en Windows Vista.

Tras mucho ver en foros a gente quejándose de que no pueden arrancar el Wampserver en Windows Vista, he decidido dejar constancia de los pasos necesarios para arreglar este “problema”. Y digo “problema” porque en realidad no tiene nada problemático en su arreglo, pero parece que nadie se molesta siquiera en curiosear por las opciones.

Casi todos los comentarios que uno encuentra se centran en los firewalls, los permisos de administrador o la ruta donde se ha instalado el servidor. Dando por sentado que el firewall está abierto (se añade una excepción al puerto 80, por ejemplo), que se arranca el servidor en modo administrador (el icono de acceso directo ya viene por defecto configurado así) y que no se ha usado una ruta protegida, como dentro de “Archivos de programa” o dentro de “Mis documentos” (basta con dejar la ruta por defecto que el instalador ofrece), el “problema” surge cuando el icono de la barra de tareas se queda en rojo, en vez de mostrarse en blanco completo.

Dicho icono es un indicador de cuantos elementos del sistema están andando. Si está en rojo, creo, significa que no anda ni siquiera el servicio de Apache, por lo que es imposible que haya acceso a las páginas hospedadas. Por ello debemos acceder a la configuración que nos brinda el menú y activar el servicio. Antes sería buena idea comprobar que el puerto 80 no está ocupado (en este caso hay muchas soluciones, desde editar el httpd.conf para modificar el puerto Listen por otro hasta deshabilitar a las otras aplicaciones, típicamente el ISS de Microsoft, que usen el puerto 80, asignado a servidores web). Tras ello, se le dice que instale el servicio de Apache. De igual forma se debe activar el servicio de MySQL, ya que si no, no podremos usar el acceso a bases de datos y no tendremos el icono de encendido en blanco inmaculado, sino en un amarillo nada agradable.

Tras haber instalado ambos servicios no veremos como el icono se pone blanco mágicamente. Hay que iniciar todos los servicios (o reiniciarlos si ya estaban instalados) y encender el servidor. No me extiendo en explicaciones paso a paso, pues el menú que aparece en el icono del Wampserver es autoexplicativo y muy intuitivo.

Espero que haya servido de ayuda.

Anuncios

Navegación en la entrada única

17 pensamientos en “Arrancar WAMPSERVER 2.0 en Windows Vista.

  1. chemari en dijo:

    Que tio mas tacaño, ni una fotito ni una captura de pantalla ni na…

  2. la plena

  3. Si no tienes ni idea, mejor no comentes nada. Creo que a arrancar el programa todos llegamos, VAYA CUTRESOLUCIÓN!!!

  4. Me pregunto por qué alguien que sabe arrancarlo, entra en un post que se llama “Arrancar WAMPSERVER” y hasta se toma la molestia de postear.

    xD

  5. HOLA MUY BUENA ESTA PAGINA.ES EVIDENTE LO QUE SABEN .AHORA SABEN TANTO QUE NO LES ENTIENDO NADA PORQUE A LA HORA DE EXPLICAR ALGO NO PIENSAN EN LAS PERSONAS QUE RECIEN ESTAN EMPEZANZO A MANEJARSE CON ESTOS PROGRAMAS.DESPUES DE TODO ESTA PAGINA ME PARECIO LA MAS CLARA PUES YO PREGUNTO!!!!!!!!!!!
    ¿COMO HAGO PARA CONFIGURAR EL ICONO DE WAMP SERVER Y ME APAREZCA EN BLANCO EN VES DE AMARILLO O ROJO ?

  6. hola a todos
    lo que entendi al inicio del post es que se instala normalmente el wampserver, luego en el icono qe se crea en la barra de tareas damos clic izquierdo(normal) sobre él y hay nos aparece todas la opciones, iniciar apache, mysql… y listo, o reiniciar todos los servicios, PERO yo lo instale y lo probe en vista, hice eso y no me funciono, y ahora estoy buscando alguna otra solucion

  7. En el texto se supone que se sabe instalar un servidor como WAMP en Vista, lo cual requiere abrir puertos e instalar servicios como administrador, que puede ser lo que esté fallando en caso de no servir lo que comento en el post.

    No basta con REINICIAR los servicios, sino que hay que instalarlos y comprobar que los puertos están abiertos.

    El resto de problemas que se dan vienen en la documentación de WAMPSERVER.

  8. chale….

  9. Pingback: Los números de 2010 « No, si ya verás tú como…

  10. que mierda no dijeron nada util

  11. Alejandro en dijo:

    Chinga tu madre pinche bastarfo cuelro hijo de puto

  12. Alejandro en dijo:

    Eres un hijo de la chingada

  13. Rodrigo en dijo:

    Tienwes cara de pija, pinche imbecil

  14. Rodrigo en dijo:

    pinche gilipollas

  15. Rodrigo en dijo:

    Por dios, patricio estrella tiene mas cerebro que tu, !imbecillllllllllllll¡

  16. Rodrigo en dijo:

    Oye te pido una sincera disculpa amigo, estoy atravesando por tiempos dificiles y soy bipolar.
    Lo siento espero no haber herido tus sentimientos.

  17. exelet me sirvio graxxx men

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

A %d blogueros les gusta esto: